autoilua & elämää

Kirjoittaja Aihe: Ongelmia forumilla?  (Luettu 63319 kertaa)

Poissa Ironic32

Vs: Ongelmia forumilla?
« Vastaus #540 : 14.04.2019 19:42 »
En minäkään, mutta tässä on taustalla Zaphodin avustuksella selvitetty/testattu hieman lisää ja kyllä meillä muutama tartuntapiste on. Kokeillaan säätää noita ja katsotaan, josko saataisiin ongelma poistumaan. Aikataulu vielä toistaiseksi avoin.
Foorumin tekniikkavastaava.

Paikalla Bear

Vs: Ongelmia forumilla?
« Vastaus #541 : 15.04.2019 18:02 »
Ilmeisesti ongelmaan on tullut ratkaisu, koska nyt tuntuu toimivan oikein hyvin. :) Vai lieneekö kyse siitä, kun puhelimeeni oli tullut päivitys ja uudempi chrome-versio?

Poissa Mika_M

Vs: Ongelmia forumilla?
« Vastaus #542 : 15.04.2019 21:51 »
Vai lieneekö kyse siitä, kun puhelimeeni oli tullut päivitys ja uudempi chrome-versio?

Ehkäpä tuosta kuitenkin, täällä edelleen käyttökelvoton vaikka kaikki softat on päivitetty uusimpiin saatavilla oleviin versioihin.  :(

Mutta ehkäpä se ratkaisu vielä löytyy, kunhan ylläpito ehtii siihen paneutua. Varmaan on muutakin tekemistä ja elämää kuin metsästää näinkin marginaalista ongelmaa.  :)
VCDS @ Kotka

Poissa 3cvan

  • Uudenkarhea
  • Viestejä: 31
Vs: Ongelmia forumilla?
« Vastaus #543 : 19.04.2019 17:09 »
Kas, tällainen ekaa kertaa.
Pari omaa liitekuvaa, liekö liian isoja, mutta tällaista ei ennen ole tullut vastaan:

"Tiedostosi ei läpäissyt turvatarkistuksia. Ota yhteyttä ylläpitäjään."
Itellekkin tuo tuli, pääsi ohi että pisti tiedostot yksi kerrallaan postiin muokkaamalla.

Paikalla Zaphod

  • Yhdistyksen jäsen
  • Vakiokalustoa
  • *****
  • Viestejä: 583
Vs: Ongelmia forumilla?
« Vastaus #544 : 01.05.2019 10:21 »
Ilmeisesti ylläpitäjät ovat olleet ahkeria, mitään erityisiä lageja ei enää ole. Kiitos siitä.

Poissa Mika_M

Vs: Ongelmia forumilla?
« Vastaus #545 : 01.05.2019 12:59 »
Minä olen sitten ilmeisesti todella pienessä vähemmistössä, kun ei android-chrome kombinaatiolla edelleenkään kovin sulavasti toimi.  :(

Eihän tämä mikään mobiilioptimi sivusto varmaan yritäkään olla, mutta kuitenkin toisella puhelimella (iOS-chrome) kaikki toimii hienosti.
VCDS @ Kotka

Poissa Ironic32

Vs: Ongelmia forumilla?
« Vastaus #546 : 01.05.2019 14:34 »
Ei ole vielä tehty muutoksia. Noita havaintoja on alustavasti tutkailtu, mutta ei ole ihan ongelmattomia niidenkään muutokset mm. eri selainten tuen osalta. Osa esim. Googlen omista optimointisuosituksista ei toiminut edes Chromella ensinkään. Kyllähän täältä silti optimoitaavakin löytyy, mutta niiden vaikutus tuohon ongelmaan on hieman kyseenalaista, koska monella Android+Chrome -käyttäjällä sivusto toimii ilman lagituksia, ml. itselläni. Sitten on vielä se x-factor, eli tätähän pyöritetään palveluntarjoajan palvelimilla ja siihen suuntaan on meidän tekemisillä hyvin vähän vaikutusta.

Seurataan nyt kuitenkin tilannetta ja kokeillaan jossain välissä noita muutoksia vielä tutkia tarkemmin.
Foorumin tekniikkavastaava.

Paikalla Zaphod

  • Yhdistyksen jäsen
  • Vakiokalustoa
  • *****
  • Viestejä: 583
Vs: Ongelmia forumilla?
« Vastaus #547 : 01.05.2019 14:38 »
Onko palveluntarjoajalta saatavissa logitusta tämän foorumin virtuaalikoneesta? Näkisi onko resursointi esim. muistin osalta kohdallaan. Joka tapauksessa sivusto on omilla clinteillä selkeästi responsiivisempi.

Poissa Kennedy

Vs: Ongelmia forumilla?
« Vastaus #548 : 03.06.2019 13:13 »
Aivan törkeän hidasta ollut tässä jo hetken aikaa. Voi ottaa kellolla aikaa kauanko kestää sivun aukeaminen tai vastaaminen viestiin.
Kotikoneella surffailemassa.

Hetken aikaa toimii ja sitten taas hetken aikaa hidastelee.
« Viimeksi muokattu: 03.06.2019 13:19 kirjoittanut Kennedy »

300ZX kesäleluna